Smartfeed, Digests and phpBB 3.0.12 compatibility

I’ve tested Digests version 2.2.23 and Smartfeed version 2.2.26 for compatibility with phpBB Version 3.0.12.

Smartfeed works fine, however attempts to install Digests 2.2.23 using the archive written for phpBB 3.0.11 will fail in /includes/functions_messenger.php. So I have corrected the archive and published it here. It will take some time for the update to be applied on phpbb.com.

Both archives have been updated to state that they work with phpBB 3.0.12.


If you administer a phpBB board, you should find my book Mastering phpBB Administration invaluable. Learn lots of tips, tricks and secrets I learned from serving over 400 clients. Paper and Kindle versions available.

Leave a Reply

Your email address will not be published. Required fields are marked *