phpBB 3.2 compatible version of Digests extension released

This is version 3.2.0-RC7. It will not work on phpBB 3.1.

It can be downloaded on the Digests page or on the branch’s GitHub page. It must be placed in /ext/phpbbservices/digests.

For more details see this post on phpbb.com.

 


If you administer a phpBB board, you should find my book Mastering phpBB Administration invaluable. Learn lots of tips, tricks and secrets I learned from serving over 400 clients. Paper and Kindle versions available.

Leave a Reply

Your email address will not be published. Required fields are marked *